
 

CMI • Harvard Medical School • cmi.hms.harvard.edu • Kelly Arnett, PhD, Director  

Center for  
Macromolecular  
Interactions 
 
 

1 

Biacore T200: CMI Getting Started Guide to Surface Plasmon Resonance 
 
 

Sample 
Preparation 

Getting 
Started 

Data 
Collection 

Data Analysis Shutdown Data 
Management 

 
Introduction 
Surface Plasmon Resonance (SPR) is an optical technique used to measure molecular interactions in real-
time. SPR can occur when plane-polarized light hits a metal film under total internal reflection 
conditions.  SPR signal is directly dependent on the refractive index of the medium on the sensor 
chip.  The binding of biomolecules results in changes in the refractive index on the sensor surface.  In 
an SPR experiment, one molecule (the Ligand) is immobilized on a sensor chip and binding to a second 
molecule (the Analyte) is measured under flow. Response is measured in resonance units (RU) and is 
proportional to the mass on the surface. For any given interactant, the response is proportional to the 
number of molecules bound to the surface.  Response is recorded and displayed as a sensogram in real 
time.  SPR experiments can be used to measure kinetic binding constants (ka, kd) and equilibrium binding 
constants (affinity, Ka = 1/Kd). 

 
  
Instrument Overview  
The CMI has a Biacore T200 from Cytiva, formerly GE Life Sciences. 
 
Applications 
• Kinetic binding: ka, kd 
• Equilibrium binding: KD 
• Macromolecular and small molecule binding 

Key Features 
• High sensitivity for small molecule detection  
• Robust coupling chemistries 
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 • Temperature Control (4-45C) 
• Single Cycle Kinetics 

Required Supplies 
• Biacore Series S sensor chip(s).  

o NOTE: Only SERIES S Sensor Chips will fit the Biacore T200.   
o For popular sensor types and part numbers, see table, below. For additional sensor chips 

and reagents, go to https://www.cytivalifesciences.com/en/us/shop/protein-analysis/spr-
label-free-analysis/sensor-chips. 

• 96 or 384-well reagent plates (optional). Use Biacore Microplate Foil (96 or 384-well) to cover.    
• Reagent tubes and caps (provided by the CMI). 
• Pipettes (recommended). 
 

Popular Biacore T200 Sensor Chips and Kits Part Number  
CM5 Sensor Chip, Series S (amine, thiol coupling) BR100530 (3-pack) 
Amine Coupling Kit BR100050 
SA (streptavidin) Sensor Chip, Series S BR100531 (3-pack) 
Biotin CAPture Kit, Series S 28920234  
NTA Sensor Chip, Series S BR100532 (3-pack) 
GST Capture Kit BR100223  
Mouse Antibody Capture Kit BR100838  
Human Antibody Capture Kit BR100839  

 
Sample Preparation 
 
Assay Buffers 
• A large volume of running buffer (>250 ml) is typically required. 
• Start with a buffer system in which your proteins are well behaved.  
• Addition of 0.05% Tween 20 (or other surfactant) is almost always required to help prevent non-

specific binding.  
o Try detergent concentrations above the CMC, typically in the range of 0.02-0.1%. 
o Cytiva sells 10X stocks of commonly used SPR buffers such as HBS-P+ (HBS, 0.05% 

Tween20), 
§ An older buffer recipe (sold as HPS-P) has a lower Tween20 concentration, and is no 

longer generally recommended. 
• DMSO can be included at concentrations up to 10%. 
• The Analyte sample (sample used in association phase) should be prepared in running buffer. 

Samples 
• All SPR experiments are setup with one molecule fixed to the biosensor surface (the Ligand 

Sample) and a second molecule in solution (the Analyte Sample).  
• Analyte should be prepared in running buffer. 
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 o Buffer mismatch will cause optical artifacts. 

o DMSO must be matched precisely between the Analyte and the running buffer, due to its 
high refractive index. 

• Concentration should be accurately measured. 
o Errors in Ligand concentration can affect signal intensity. 
o Errors in the Analyte concentration will directly translate to errors in the KD. 

• Protein aggregates will interfere with SPR and can damage the sensor or integrated flow chamber. 
o Filter or centrifuge samples before use. 
o Assess protein heterogeneity via light scattering. 
o Purify protein samples with soluble aggregates by size-exclusion chromatography. 

• Recommended concentration ranges: 
o Ligand Sample (immobilized) 2 – 50 µg/ml (see below for details) 
o Analyte    0.01 – 100 X KD (0.1 – 10 X KD) 

• Sample and Reagent volume: 
o Varies by flow rate and injection time. 
o Maximum volume is 408 µl per injection. 

Getting Started 
 
Resources 
Additional resources are available at the instrument, including: the Biacore Sensor Surface Handbook, 
an overview of coupling chemistries and immobilization strategies; the Biacore T200 Getting Started 
Guide, which provides users a self-guided tutorial through the basic steps of a Biacore experiment 
performed using amine-coupling chemistry; the Biacore T200 Instrument Handbook, the manual for the 
Biacore T200; and the Biacore T200 Software Handbook, the manual for Biacore T200 Control and 
Evaluation Software. 
 

 
 

There are three major steps in an SPR experiment, each requiring optimization: 
1. Immobilization: the ligand is attached to the sensor chip surface. 
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 2. Interaction analysis: the analyte is injected over the sensor surface and binds to immobilized 

ligand (the association phase) and then analyte is washed off the surface (the dissociation phase). 
3. Regeneration: the surface is regenerated by removing remaining bound analyte or by removing 

both ligand and analyte. 
 
Experimental Design Tips 
 
Immobilization 
• The Biacore T200 has four flow cells, connected in series. 

o Each experiment uses two flow cells (either flow cells 1 and 2 or flow cells 3 and 4). 
§ 1st is the reference flow cell (with no immobilized ligand). 
§ 2nd is the sample flow cell (with immobilized ligand). 

• Recommended flow rate during immobilization: 10 µl/min. 
• Determine Target Immobilization Level 

o Calculate a target immobilization (RL) for each interaction:  
§ Rmax = RL x MWanalyte/MWligand x Sm. 
§ Rmax = theoretical max response for analyte binding. 
§ Sm = stoichiometry of Analyte/Ligand. 
§ RL = RU of immobilized ligand (target density). 

o For protein analytes, set RL such that Rmax is below 150. 
§ For pilot experiments you may aim higher, in case of low surface activity. 

o For small molecule analytes: 
§ Target Rmax ~ 25 (may be limited by maximum target density). 
§ Experimental Rmax may be 2-10 RU. 

• Low surface density is recommended! 
o Minimizes steric hindrance/aggregation.  
o Reduces mass transport limited binding. 

§ Lower immobilization density translates to less analyte depletion. 
§ In laminar flow, at 50 µl/min, the flow rate near the surface is much lower and 

therefore analyte concentration near the surface recovers largely via diffusion. 
• Immobilization can be achieved by Irreversible capture or Reversible capture. 
 
Irreversible capture: the ligand cannot be removed from the sensor chip. 
• CM5 (Carboxy Methyl Dextran) for amine or thiol coupling. 

o Most commonly used sensor type. 
o Used to create a capture sensor (immobilized antibody or neutravidin for ligand capture). 
o Amine Coupling 

§ Recommended ligand concentration: 10-50 µg/ml (~25 µg/ml). 
§ Maximum target density: 8000-10000 RL. 
§ Efficient amine coupling depends on sensor pre-concentration and should be 

performed at a pH lower than the PI of the protein (0.5-1 pH units below) but higher 
than 4 since the pKa of carboxy-methyl groups on the surface  is ~ 3.6. 

- Try brute force amine coupling ~ 1 mg/ml, when pre-concentration fails. 
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 § Only use "target immobilization" in wizard for amine-coupling (not for affinity 

capture). 
§ Amine-coupling of Jeffamine can be performed for reverse amine coupling. 

o CM7 sensor has 3X more carboxymethylation for higher density. 
o CM4 has less carboxymethylation and is used for basic analytes. 

• SA (Streptavidin) for capture of biotinylated ligands. 
o Recommended ligand concentration ~2-5 µg/ml. 
o Maximum target density: 2000 RL. 
o Alternatives to SA include: 

§ Amine coupling neutravidin to CM5 to minimize non-specific binding or achieve 
higher densities (and save money). 

§ Biotin CAPture kit for reversible capture. 
Reversible capture: regeneration strips the ligand from the sensor with each cycle. 
• NTA for capture of His-tagged proteins. 

o Recommended ligand concentration ~10 µg/ml. 
o Maximum target density: 1,000-3,000 RL. 
o Capture is more stable for 8His- or 10His-tagged proteins (up to 5,000 RL). 
o Can be stabilized with amine-coupling (making capture irreversible). 

• Biotin CAPture Kit for capture of biotinylated ligands. 
o Recommended ligand concentration ~2-5 µg/ml. 
o Sensors are coupled with single-stranded DNA. 
o Biotin CAPture reagent consists of complementary DNA coupled to Streptavidin. 

• Antibody Capture Kits 
o Anti-human, Anti-mouse, Anti-GST, Anti-His capture kits provide antibodies and 

regeneration solutions for covalent capture of antibody onto a CM5 chip via amine 
coupling kit to produce a robust reversible antigen-specific capture. 

o Maximum target density will depend on antibody density achieved.  

Interaction analysis: Setting up a Kinetic Experiment 
• Binding should be measured for at least five concentrations of analyte. 

o Spanning a range of 0.1 - 10X KD for most interactions and for all interactions fits at steady-
state 

o A higher range may be needed for very high affinity interactions, due to slow association at 
low concentrations. 

• Include three zero concentration injections (buffer only) for determining the baseline, e.g. two 
before and one after the samples. 

• Include at least one repeat concentration to validate regeneration conditions. 
• Recommended flow rate during kinetic assay is 50 µl/min (minimum 30 µl/min). 

o Faster flow rate is better (100 µl/min > 50 µl/min > 30 µl/min). 
o Fast flow rates are important for reference subtraction and good fitting. 
o Max contact time and max flow rates: max flow*contact/60 = 350. 

• Startup cycles are essential for system equilibration.   
o Three startup cycles are recommended for protein work. 
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 o 5-10 startup cycles are recommended for small molecule work. 
• Repeat experiments to determine experimental error, including the use of new preparations of 

analyte samples and ligand surface. 
• For experiments with DMSO, perform Solvent Correction as part of your assay. 

Regeneration 
• Different strategies are employed with ligands immobilized by Reversible or Irreversible capture 

onto SPR sensor chips.  
• Reversible immobilization 

o Regenerate the capture surface by removing the ligand between each experimental cycle. 
o Ligand must be re-captured for the next cycle.  
o Regeneration after reversible immobilization methods typically follows a standard protocol 

outlined in the reagent kit, but may need optimization. 
• Irreversible immobilization 

o Regenerate the ligand surface by removing Analyte completely without damage to the 
immobilized ligand attached to the surface.  

o Regeneration after irreversible immobilization must be optimized for each experiment. 
• Optimizing Regeneration Conditions  

o The goal is to find the mildest condition that completely regenerates the surface without 
damaging it. 

o Use Manual run or Regeneration Scouting Wizard.  
o Test a variety of conditions from mild to harsh: 

§ High salt 
§ Low pH 
§ High pH 
§ Addition of detergents (e.g. Tween 20) to regeneration buffer. 

o 5-6 rebinding experiments should be tested for regeneration conditions 
o Regeneration may not be needed if the koff is fast (1e-2 s-1, 5-10 min off-time) 

§ Fragment-based projects often don't need regeneration. 
o Small molecules compounds can be difficult to regenerate, so trying a wider range of 

regeneration conditions may be necessary: 
§ A high concentration of competitor with fast off-rate. 
§ 0.1% SDS for 15 sec. 

General Care and Maintenance 
• The instrument should be left ON at all times, and in Standby Mode.  
• Report problems immediately in the booking system: https://ppms.us/hms-cmi.  
• Refer to the Biacore T200 manuals for more information.  
• Run "Desorb" when prompted to do so.  
• Use Series S sensor chips from Cytiva (formerly GE).  

o Keep all sensors clean and free of dust.  
o RINSE AND DRY SENSORS thoroughly after wet storage before reuse.  

• Everything (including buffer and all samples) should be FILTERED before use. 
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 • Always use orange tube caps and cover microplates with Biacore Microplate Foil to prevent cross-

contamination and reduce evaporation. 

 
Data Collection 
 
Startup 
1. Book time on the PPMS calendar before you start. 
2. Login to the computer using your PPMS credentials (eCommons ID and password). 
3. Check that the waste bottle is empty.  
4. Check that the water bottle on the right side of the instrument is filled.  
5. Set Temperature (default is 25C). 

a. Select Tools→ Set Temperature. 
6. Undock the maintenance chip and store it in an empty 50 ml tube to keep it free of dust.  
7. Dock your sensor chip and prime with buffer.  

a. If docking a used sensor, take care to rinse with water and thoroughly dry it before redocking.  
b. Select Tools → Stop Standby.  
c. Attach a bottle of running buffer to line A.  
d. Select Tools → Eject Chip… (or click the Eject chip button).  
e. Select Eject chip. 
f. Remove the Maintenance Chip and store it in a 50 ml Tube (to keep dust off).  
g. Insert your sensor chip into the sensor chip port 

i) make sure it is clean and dry and reinserted in the case.  
h. Close the chip compartment door.  
i. Select New chip and choose a Chip type or Select Reuse chip and find your old chip  
j. Select Dock Chip  

8. Prime the system with your buffer  
a. Select Tools → Prime  
b. Select Start  

 
Experimental Data Collection 
Data can be collected in three ways: 

1. Manual Run 
2. Wizard Template (most common) 
3. Method 

 
1. Manual Run 

a. In manual run, you may issue instrument commands in real time for quick tests or for control over 
the end time for an injection. 
i) Should not be used for kinetic analysis, as Evaluation software will not read these data.  
ii) Used most often for pilot experiments or for manual immobilization. 

2. Wizard Template  
a. The most commonly used experiments can be run from a Wizard Template.  
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 b. Select File → Open/New Wizard Template. 

c. Select an experimental category (e.g. Immobilization, Kinetics/Affinity).  
d. Select New (or navigate to your folder and select a saved template). 
e. Design your experiment (see above for experiment design tips). 
f. Add samples to Reagent Rack. 

i) To change the rack type, on the Rack Positions Page.  
(1) Select the rack you will use (Sample and Reagent Rack 1 is most common). 
(2) Select Menu → Automatic Positioning. 
(3) For technical replicates (using the same sample tube), change Pooling to Yes. 

ii) Select Eject Rack. 
iii) Fill Rack with reagents in tubes with orange caps according to the rack map  

g. To Save a Wizard Template, on the Prepare Run Protocol Page:  
i) Select Menu → Save Wizard Template As…  

h. Select Start to begin the run. 
3. Method  

a. More complex experiments can be designed with the Method Builder. 
b. It is easiest to use the Method Builder by modifying an existing method or converting a Wizard 

Template to a Method.  
c. Select File → Open/New Method.  
d. Select an existing Method or Wizard Template.  

i) To convert a Wizard Template to a Method, check the box for Show Importable Wizard 
Templates.  

ii) The Biacore Methods folder has a selection of predesigned Methods for more complex 
experiments (e.g. GST kinetics, Single-cycle kinetics, etc.).  

e. Select Open. 
f. Modify the Method as needed.  
g. Select Setup Run.  
h. Enter runtime variables.  
i. Select Start to begin the run. 

 
 
Data Analysis 
Refer to the Biacore T200 Getting Started Guide and/or the Biacore T200 Software Handbook, for a 
guide to data analysis. 
 
1. Open the Biacore T200 Evaluation Software. 
2. Select File → Open, to open data file. 
3. Examine all raw and subtracted sensograms. 
4. Click on the Kinetics/Affinity button on the toolbar and choose Surface bound. 
5. Select Curves dialog: 

a. Review/edit data to be included. 
b. Blanks are shown in grey. 

6. Select Data dialog: 
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 a. Shows blank-subtracted data. 

b. Right-click and drag to delete selected regions of data (to remove spikes, for example). 
c. Choose the analysis type Kinetics (try fitting kinetics first, then go back and fit Affinity as an 

alternative or to validate kinetics). 
7. Kinetics dialog: 

a. Click Fit to perform fitting. 
b. Start with the default 1:1 binding model. 
c. Review the Quality Control tab and inspect fits. 
d. Click Finish to complete analysis. 

8. Affinity dialog: 
a. Affinity fit should only be performed on data that has reach equilibrium at the end of the 

association phase. 
b. Adjust region of analysis (optional). 
c. Click Fit to perform fitting. 
d. Inspect fit and fitting parameters. 
e. Click Finish to complete analysis. 

 
 
Shutdown 
1. Undock your sensor chip. 

a. Select Tools → Stop Standby.  
b. Attach 2L bottle of Milli-Q water to line A.  
c. Select Tools → Eject Chip… (or click the Eject chip button).  
d. Select Eject chip. 
e. Remove your chip from the sensor chip compartment.  
f. Insert maintenance chip.  
g. Close the chip compartment door.  
h. Select New chip with Maintenance as the Chip type.  
i. Select Dock Chip. 

2. Set Temperature to 25C (Sample and Flow cell should be returned to 25C after your run).  
a. Select Tools→ Set Temperature.  

3. Prime the system with water. 
a. Select Tools → Prime.  
b. Select Start.  

4. Clean Instrument with Desorb.  
a. Select Tools→ More Tools→ Desorb  
b. Run Desorb at least once a week (check paper log or Desorb tool to see last date).  
c. For small molecules or sticky analytes, please run Desorb at the end of each session.  
d. For protein work, use the standard Desorb reagents (located on the shelf above the instrument) 

and follow the control software instructions.  
i) Desorb1 (0.5% SDS) 
ii) Desorb2 (Glycine pH 9.5)   
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 e. For small molecule work, use DMSO in place of standard reagents (100% DMSO is located in 

the hood)   
i) Desorb1 (50% DMSO) 
ii) Desorb2 (5 % DMSO)   

5. Empty the Waste bottle.  
6. Check that the 2 water bottles on the left and right side are each at least ½ full.  
7. Store sensor chip for reuse (optional).   

a. See the Biacore Sensor Surface Handbook for tips on storing chips for reuse.  
b. Wet storage of sensor chips: 

i) Remove sensor chip from the case and store separately. 
ii) Store the case in a clean dry place (a plastic bag or a 50 ml tube).  
iii) Store the chip submerged in buffer in a 50 ml tube or in a humid environment (in a mostly 

empty 50 ml tube with a damp Kim wipe at the bottom). 
c. Dry storage of sensor chips: 

i) Not generally recommended for reuse of protein-immobilized chips.  
ii) Store the chip in a 50 ml tube with some desiccant (such as silica gel).     

8. Sign the paper logbook.  
9. Logoff from PPMS!   
 
 
Data Management 
 
Technology Surface Plasmanon Resonance (SPR) 
Instrument Biacore T200 
Recommended Repository Generalist Repository 

    
Data Collection Software   
Current Version Biacore T200 Control Software, Version 2.0.1 
Data Files (type, ~size) immobilization experiment file .blr 300 KB/experiment  

experiment file .blr 5-20 MB/experiment 

 method file .method 40 KB/experiment 

    
Data Analysis Software  
Current Version Biacore T200 Evaluation Software 
Data Files (type, ~size) result file .bme 5-30 MB/experiment 
Readable Exports affinity data export .txt 3 KB/experiment 

 kinetics data export .txt 1-2 MB/experiment 

 results image .png 10-20 KB/experiment 
 
 
Book time and Report Problems through the PPMS system:  https://ppms.us/hms-cmi 

• rates are based on booked and real time usage. 
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 Contact cmi@hms.harvard.edu with questions. 
 
 
 
last edited: 2023-04-25  
 


